Error de seguridad PHP 5.3.7


Hace unos dias se liberó la nueva versión de PHP 5.3.7 y desde PHP aconsejaban a todo el mundo pasar a esta nueva versión de inmediato pero  se ha encontrado un serio problema de seguridad en la versión de PHP 5.3.7, que ha sido documentada bajo el bug #55439.Por tanto, se recomienda no actualizar aún a esta versión y esperar en su lugar hasta la versión 5.3.8, que según el equipo de desarrolladores de PHP.net, será liberada en un par de días, o mantener la 5.2

La versión de PHP 5.3.7 fue liberada hace unos pocos días, el 18 de agosto pasado, con lo cual se espera que no muchos servidores estén usando esta versión, limitando de este modo la exposición a esta vulnerabilidad.

Fuente: comunidadhosting

You may also like...

Deja un comentario